ユーザーエージェント

Pocket

$_SERVER[‘HTTP_USER_AGENT’]とget_browser()がある。get_browserはini設定が必要なので、$_SERVER[‘HTTP_USER_AGENT’]のほうがいい

php

Posted by admin8admin